Qu est ce qu un plugin firefox

Qu’est-ce qu’une extension obsolète ?

Les extensions créé en utilisant des composants qui non compatibles avec la version 57 et das versions ultérieures aux Firefox (comme ns SDK ou le XUL) sont considérées profitez-en « obsolètes ».

Vous lisez ce: Qu est ce qu un plugin firefox

Comment puis-je savoir aucas j’ai des extensions obsolète installées ?

Pour voir au cas où vous avez des expansions incompatibles installées, ouvrez les gestionnaire aux modules complémentaires. Cliquez sur le bouton ns menu und choisissez Modules complémentaires et thèmesExtensions et sujets ou bien saisissez about:addons à lintérieur un nouvel onglet. Si vous avez une développer obsolète, d’elles sera affichée profitez-en étant désactivée et la bascule pour l’activer née s’affichera pas.


Pour voir si vous oui des expansions incompatibles installées, ouvrez le gestionnaire du modules complémentaires. Cliquez pour le bouton ns menu und choisissez Modules sécurité ou bien saisissez about:addons dans un nouvel onglet. Aucas vous oui une expansion obsolète, d’elles est affichée profitez-en désactivée et le commutateur convecteur l’activer n’est pas affiché.


Pouvez-vous me recommander des choix alternatif à mien extensions obsolètes ?

Nous amie recommandons aux chercher des extensions compatibles sur le portail des module addons.rasmyar.com.org (AMO) ou de parcourir cette collection d’extensions misérable en avant.

Vous bidons également bénéficient cet outil du recherche d’extensions convecteur tenter du trouver une extension équivalente que nous recommandons.

Voir plus: Quel Bonheur D Avoir Un Mari Bricoleur, Le Bricoleur (Georges Brassens)

Il n’existe étape d’extensions équivalentes recommandées convoque l’une ns mes expansions obsolètes. Plus faire ?

Si vous née trouvez démarche d’équivalent qui vous convienne, parcourez notre forum de discuter (en anglais) pour demander des conseils aux membres ns la communauté.

Quand Firefox ESR a-t-il arrêté la garder en charger des expansions obsolètes ?

Firefox Extended soutien Release (ESR) version 52 orient la dernière édition qui jaccepte en charge les expansions obsolètes. La garder en charger d’ESR 52 a pris finir le 5 septembre 2018.

En octobre 2018, alger les modules complémentaire obsolètes ont lété désactivés d’environ addons.rasmyar.com.org (AMO). Das utilisateurs und utilisatrices née peuvent concéder trouver aux modules sécurité obsolètes d’environ AMO.


Si amie décidez de vous servir du versions du Firefox lequel ne sont concéder prises en charger pour continuer d’utiliser des modules obsolètes, elle vous rendez vulnérable aux failles ns sécurité. Nous vous recommandons énergiquement aux ne pas bénéficient ces versions.

Voir plus: Project Cars 2 Liste Des Voitures Révélée, Project Cars 2: La Liste Des 180 Voitures Du Jeu


Qu’est devenu mon matière complet ?

Les thèmes complet ne fonctionnent pas avec les versions du Firefox 57 et après et sont désactivés. Aucas vous utilisez ns thème pleinement sombre, l’option Sombre dedans le gestionnaire ns modules peut am une bon solution du remplacement convecteur vous. Marche dans l’onglet Thèmes dans la fenêtre about:addons und essayez-le. Nous allons apporter des améliorations aux thème dans les mois lequel viennent, tu pouvez donc vous attend à des thèmes auprès davantage du fonctionnalités qu’une simple d’image de angot dans esquive versions à venir.


Cet article vous a-t-il été utile ?
Oui